Sách Lab ONT Tài liệu thực hành dành cho học viên... R1config# interface fastethernet 0/0 R1config-if# shutdown R1config-if# exit R1config# line vty 0 4 R1config-line# password cisco R1c
Trang 1Sách Lab ONT Tài liệu thực hành dành cho học viên
Trang 2R1(config)# interface fastethernet 0/0
R1(config-if)# shutdown
R1(config-if)# exit
R1(config)# line vty 0 4
R1(config-line)# password cisco
R1(config-line)# login
R1(config)# interface fastethernet 0/0
R1(config-if)# no shutdown
Trang 3Sách Lab ONT Tài liệu thực hành dành cho học viên
R2(config)# priority-list 5 protocol ip medium tcp 22
R2(config)# priority-list 5 protocol ip medium tcp 23
R2(config)# priority-list 5 protocol ip normal tcp 123
R2(config)# priority-list 5 default low
R2(config)# priority-list 5 queue-limit 20 40 60 100
R2(config)# interface serial0/0/1
R2(config-if)# priority-group 5
Dùng lệnh show queueing để kiểm tra:
Trang 4Final Configurations
R1# show run
!
hostname R1
!
interface FastEthernet0/0
ip address 172.16.10.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
bandwidth 800
ip address 172.16.12.1 255.255.255.0
custom-queue-list 7
clock rate 800000
!
router eigrp 1
network 172.16.0.0
no auto-summary
!
access-list 101 permit ip any any precedence internet
queue-list 7 protocol ip 1 list 101
queue-list 7 protocol ip 2 tcp telnet
queue-list 7 protocol ip 2 tcp 22
queue-list 7 protocol ip 3 tcp 123
queue-list 7 protocol ip 3 tcp 6000
queue-list 7 protocol ip 4 tcp www
queue-list 7 default 4
queue-list 7 queue 1 limit 10
queue-list 7 queue 4 byte-count 3000
!
line vty 0 4
password cisco
login
!
end
R2# show run
Trang 5Sách Lab ONT Tài liệu thực hành dành cho học viên
!
interface Serial0/0/1
bandwidth 128
ip address 172.16.23.2 255.255.255.0
priority-group 5
clock rate 128000
!
router eigrp 1
network 172.16.0.0
no auto-summary
!
access-list 101 permit ip any any precedence internet
priority-list 5 protocol ip high list 101
priority-list 5 protocol ip medium tcp 22
priority-list 5 protocol ip medium tcp telnet
priority-list 5 protocol ip normal tcp 123
priority-list 5 default low
priority-list 5 queue-limit 20 40 60 100
!
line vty 0 4
password cisco
login
!
end
R3# show run
!
hostname R3
!
interface FastEthernet0/1
ip address 172.16.20.3 255.255.255.0
no shutdown
!
interface Serial0/0/1
bandwidth 128
ip address 172.16.23.3 255.255.255.0
no shutdown
!
router eigrp 1
network 172.16.0.0
no auto-summary
!
end
Switch# show run
!
hostname Switch
!
vtp domain CISCO
vtp mode transparent
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 20
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 10
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/8
switchport access vlan 20
switchport mode access
Trang 6spanning-tree portfast
!
end
Trang 7Sách Lab ONT Tài liệu thực hành dành cho học viên
1 Mục tiêu:
Cấu hình TCP Header Comperssion
Kiểm tra TCP Header Comperssion
2 Cấu hình:
Step 1: Cấu hình IP như hình vẽ:
R1(config)# interface serial0/0/0
R1(config-if)# ip address 172.16.12.1 255.255.255.0
R1(config-if)# clock rate 64000
R1(config-if)# no shutdown
R2(config)# interface serial0/0/0
R2(config-if)# ip address 172.16.12.2 255.255.255.0
R2(config-if)# no shutdown
Step 2: Bật telnet trên R2:
R2(config-if)# line vty 0 4
R2(config-line)# password cisco
Step 3: Bật TCP Header Compression
R1(config)# interface serial0/0/0
R1(config-if)# ip tcp header-compression
R2(config)# interface serial0/0/0
R2(config-if)# ip tcp header-compression
Step 4: Kiểm tra TCP Header Compression
Trang 8Final Configurations
R1# show run
hostname R1
interface Serial0/0/0
ip address 172.16.12.1 255.255.255.0
ip tcp header-compression
clock rate 64000
no shutdown
!
End
R2# show run
!
hostname R2
!
interface Serial0/0/0
ip address 172.16.12.2 255.255.255.0
ip tcp header-compression
no shutdown
!
line vty 0 4
password cisco
login
! end
Trang 9Sách Lab ONT Tài liệu thực hành dành cho học viên
1 Mục tiêu:
Dùng NBAR để kiểm tra dung lượng và băng thông của các loại traffic
Đánh dấu packet bằng IP Precedence
Cấu hình bandwidth bằng MQC
Cấu hình hàng đợi CBWFQ và LLQ
2 Cấu hình:
Step 1: Cấu hình IP như hình vẽ
R1(config)# interface fastethernet 0/0
R1(config-if)# ip address 172.16.10.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)# interface serial 0/0/0
R1(config-if)# bandwidth 800
R1(config-if)# ip address 172.16.12.1 255.255.255.0
R1(config-if)# clock rate 800000
R1(config-if)# no shutdown
R2(config)# interface serial 0/0/0
R2(config-if)# bandwidth 800
R2(config-if)# ip address 172.16.12.2 255.255.255.0
R2(config-if)# no shutdown